Jump to content

Non-Forum (Recaps, Front Page, Etc.) Issues


  • Please log in to reply

217 replies to this topic

#91

lanamy

lanamy

    Channel Surfer

Posted Jul 12, 2013 @ 1:06 PM

Nostariel, here they are Veronica Mars Main Show Page. You have to look at the whole list of shows (which I did by clicking on Shows in the Big Block of Cheese). It lists all the shows ever covered.
  • 0

#92

blacman

blacman

    Channel Surfer

Posted Jul 12, 2013 @ 3:18 PM

What happenned to the old Scrubs thread?
  • 0

#93

dcalley

dcalley

    Fanatic

Posted Jul 12, 2013 @ 4:17 PM

It was a subforum, and it was pretty dead. It seems to have been archived here: http://forums.televi...um/1030-scrubs/ I imagine the mods would be fine with someone starting up a single Scrubs thread in the Sitcoms forum to replace the archived subforum.
  • 0

#94

TWoP Howard

TWoP Howard

    TWoP Moderator

Posted Jul 12, 2013 @ 4:55 PM

It seems odd there isn't a single thread already, though. The procedure when a show forum is archived is to start up the old single thread again.


I am unable to vote in the poll on the front page or in the Tubeys. I check my choice and click on Vote and the module goes to white. I have JavaScript enabled. I did download a Flash update yesterday, though.

Edited by TWoP Howard, Jul 12, 2013 @ 5:02 PM.


#95

Nostariel

Nostariel

    Video Archivist

Posted Jul 12, 2013 @ 5:03 PM

Weird, that's exactly where I was looking before, but nothing was showing except the Extras. Glad it's back!
  • 0

#96

OptimisticCynic

OptimisticCynic

    Stalker

Posted Jul 12, 2013 @ 6:01 PM

I am unable to vote in the poll on the front page or in the Tubeys. I check my choice and click on Vote and the module goes to white. I have JavaScript enabled. I did download a Flash update yesterday, though.


Exact same thing here. Tried on both Chrome and Internet Explorer. I just installed a new version of java, restarted browsers, made sure it was enabled and no such luck.
  • 0

#97

TWoP Pembleton

TWoP Pembleton

    TWoP Moderator

Posted Jul 12, 2013 @ 8:58 PM

Sorry, I archived the Scrubs subforum yesterday (it had no new posts since January in any thread) and meant to start a new thread and then got distracted by the wonkification of the forums. Feel free to start a new thread in Sitcoms. Sorry about that!

I will report about the Tubeys. As mentioned in the Tech Issues thread, they did some upgrades on the content backend and, as with most upgrades, it seems to have had some unintended negative consequences. Continue reporting here and I will pass them along.

#98

ElectricBoogalo

ElectricBoogalo

    Stalker

Posted Jul 12, 2013 @ 11:15 PM

The link in the Big Block o' Cheese for the Orange Is the New Black forum isn't working.

 

I am also having a problem when I try to access the "All Shows" link (for show recaps, not forums) from the Cheese too. I don't know if they're related issues, but just thought I'd mention that too.


Edited by ElectricBoogalo, Jul 12, 2013 @ 11:16 PM.

  • 0

#99

MsLark

MsLark

    Fanatic

Posted Jul 13, 2013 @ 2:30 AM

The link in the Big Block o' Cheese for the Orange Is the New Black forum isn't working.

Links to forum on the recap page don't work either. Everything forwards to: http:///

Someone started a forum here: Orange is the New Black


Edited by MsLark, Jul 13, 2013 @ 2:34 AM.

  • 0

#100

Danny Franks

Danny Franks

    Stalker

Posted Jul 15, 2013 @ 2:55 PM

So I don't know whether this is because they've been deleted or what, but I just went over to the Angel recaps page to look something up, and it seems like most of them have disappeared. Not in any particular order, but only a couple remain from the last three seasons of the show.

 

I did a google search for 'twop Angel recaps' and the episode title, which brought up a result, but it just came up with an error message:

 

http://www.televisio.../youre-welcome/


  • 2

#101

sparky1

sparky1

    Fanatic

Posted Jul 17, 2013 @ 7:30 PM

I'm hoping this is inadvertent, but your RSS feed for the main page has disappeared.  The link at the bottom of all of the TWOP pages for "RSS" (http://www.televisio...ity.com/rss.xml) just leads to the "oops...the page you were looking for can't be found" page.

 

My rss reader (yes, some of still use these even with the death of google reader) shows that the last recap available was on July 11.  


  • 0

#102

TWoP Pembleton

TWoP Pembleton

    TWoP Moderator

Posted Jul 17, 2013 @ 7:54 PM

Possibly related to the changes on the backend -- I've notified Editorial.



#103

purist

purist

    Fanatic

Posted Jul 18, 2013 @ 2:22 AM

Where have the Band of Brothers recaps gone? I had them bookmarked here, but they've gone - and I can't see them if I go via All Shows, either.


  • 1

#104

nsf

nsf

    Loyal Viewer

Posted Jul 18, 2013 @ 12:11 PM

I was just coming here to ask about/report on the RSS glitch. I haven't gotten a post since July 12th either, and I am getting the DTs. My greatest appreciation to you and the team for working on it!


  • 0

#105

sparky1

sparky1

    Fanatic

Posted Jul 18, 2013 @ 3:36 PM

I seem to have just gotten a flood of backlogged recaps in my feedly, so thanks for fixing so quickly after the report!


  • 0

#106

Ksyrah

Ksyrah

    Channel Surfer

Posted Jul 18, 2013 @ 6:40 PM

Most of the Battlestar Galactica recaps disappeared, and the link to the 1-1 recap leads to something else...


  • 1

#107

TWoP Pembleton

TWoP Pembleton

    TWoP Moderator

Posted Jul 18, 2013 @ 8:45 PM

These are all related to the changeover on the Editorial backend. I'm fairly confident all of those recaps are still around, but not displaying for some reason. I will find out.

And that was the case with the RSS feed. They are aware of the problem and working on getting the RSS feeds up and running, and it sounds like for at least one poster, they are working.

#108

kindredlaugh

kindredlaugh

    Loyal Viewer

Posted Jul 18, 2013 @ 10:53 PM

Thanks for all your help with this.

 

The RSS feeds are kind of back, but the show names are omitted from the post titles again.


  • 0

#109

Nostariel

Nostariel

    Video Archivist

Posted Jul 20, 2013 @ 9:41 PM

Missing recaps seem to eventually come back, as with Veronica Mars and Angel, but many of them seem to lose their season/episode number ("5-8
Recap," etc.) on the list of recaps page for the show. It's usually replaced with "Extra" even when they were properly labeled before. It's just a tiny annoyance, but it would be nice to see if it can be fixed somehow.
  • 0

#110

TWoP Pembleton

TWoP Pembleton

    TWoP Moderator

Posted Jul 21, 2013 @ 7:59 PM

Pretty sure that is related to the ongoing reconfiguring of the backend for publishing content, and it will hopefully be fixed soon.

#111

ElectricBoogalo

ElectricBoogalo

    Stalker

Posted Jul 22, 2013 @ 7:35 AM

The link to the Newsroom forum has disappeared from the Big Block of Cheese. I can access it by clicking on "all forums" and then scrolling down, but FYI it's not in the Cheese right now.


  • 0

#112

sparky1

sparky1

    Fanatic

Posted Jul 22, 2013 @ 10:08 AM

Another item that may be related to the backend reconfiguration - 

 

Up until a few weeks ago, the Safari "reader" function worked fine on twop recaps - this is the ability to click on the reader button in the address bar and view content from all pages as one page (on both a computer and an ipad).  i found it particularly useful when I wanted to load a full recap for reading before I got on the subway, where I can't navigate from page to page due to connectivity issues underground.

 

All of a sudden, in the last couple of weeks, this functionality has (sort of) disappeared.  The reader button still appears indicating that the page is compatible, but it will never load more than the first two pages of the recap, and then it just...ends.  

 

I understand the desire to have everybody click through to every page in order to maximize pageviews/ad revenue, so maybe this feature is gone forever intentionally, but if it was not intentionally done, it would be great if it could be fixed.  

 

(note - experimenting with the Readability function/plugin in Chrome results in the same dysfunction)


  • 1

#113

Uranium

Uranium

    Fanatic

Posted Jul 22, 2013 @ 4:37 PM

I can't vote in the Tubey Awards. :(  I can see the polls and can click on a radial button, but when click on the Vote button, nothing happens.  I thought maybe all four polls on the page have to have options selected before it will register your vote, but that doesn't work either.

 

I'm using a Firefox 22.0 browser

 

E:  I just tried it in Chrome, and the polls didn't work either. 


Edited by Uranium, Jul 22, 2013 @ 4:40 PM.

  • 0

#114

TWoP Howard

TWoP Howard

    TWoP Moderator

Posted Jul 22, 2013 @ 7:59 PM

JavaScript has to be enabled for the polls to work, so check your settings to see that that is the case. If you've chosen certain security options, the browsers may have automatically disabled that.

#115

Uranium

Uranium

    Fanatic

Posted Jul 23, 2013 @ 8:02 AM

Yes, that worked!  Thank you!


  • 0

#116

caya

caya

    Channel Surfer

Posted Jul 26, 2013 @ 7:08 PM

I think there's something missing from the Most Heinous Person in Reality TV story.  It may be that the whole story is missing?


  • 0

#117

ExplainItAgain

ExplainItAgain

    Couch Potato

Posted Jul 28, 2013 @ 8:22 AM

 

The link to the Newsroom forum has disappeared from the Big Block of Cheese. I can access it by clicking on "all forums" and then scrolling down, but FYI it's not in the Cheese right now.

 

I think Project Runway is missing too...?


  • 2

#118

corvus13

corvus13

    Stalker

Posted Jul 28, 2013 @ 1:44 PM

I can't vote for the Tubey awards.  Atempts to click on the Vote button do nothing.  I was told that I need to make sure that I have Java running, which I do, but still nothing.

 

Firefox 22, Windows 8.


  • 0

#119

callietwo

callietwo

    Fanatic

Posted Jul 28, 2013 @ 6:11 PM

 

 

I can't vote for the Tubey awards.  Atempts to click on the Vote button do nothing.  I was told that I need to make sure that I have Java running, which I do, but still nothing.

 

Firefox 22, Windows 8.

 

  •  

Don't feel alone- I can't get them to work either- and I also have Java running and I have tried using multiple browsers on my mac- FF as well as Chrome & Safari...   I give up.


  • 0

#120

dcalley

dcalley

    Fanatic

Posted Jul 28, 2013 @ 7:04 PM

It's not Java that's necessary, but JavaScript. JavaScript settings are in your browser under some variation of tools, options, or preferences. Unfortunately I doubt it's actually turned off in your browsers, corvus13 and callietwo, because I think it's always enabled by default, but I thought I'd mention it just in case.


  • 0